Okay
  Print

Installation: Requirements

To use this theme you need to have some specific requirements on your server. Please make sure you fulfill the following requirements:

  • Wordpress 4.0 or higher
  • PHP 5.3 or higher
  • MySQL5 or higher

We always try to use the newest technology to provide the best possible web experience for you - including the support of the newest desktop and mobile browsers and even older browsers.

  • Chrome - Latest
  • Firefox - Latest
  • Internet Explorer - 10+
  • Safari - 9+
  • Opera - Latest